#38666
William
Keymaster

Thanks for emailing that image through. It appears that the “Auto Description” option may have been unticked and nothing has been entered into the description field. If this is the case you can open the appointment and retick the “Auto Description” checkbox and this will auto-fill in the patient’s name and the appointment type.

Appointment Auto Description