Viewing 1 post (of 1 total)
  • Author
    Posts
  • #30856

    [NOTE: This FAQ refers to Windows XP but the same principles can be applied to Windows Vista if you are experiencing problems running a limited Vista user account.]

    Windows XP allows you to setup ‘limited’ user accounts which are locked down more than administrative user accounts. The problem is that these accounts may deny access to certain folders that ClinicOffice 2005 requires full access to. This FAQ is designed to help you to enable a restricted user accounts to have access to the folders that ClinicOffice requires.

    Firstly, you need to know the user account name for the restricted account. For the purposes of this FAQ, presume that we have created a restricted Windows account called “SUE” who is our receptionist.

    STEP 1
    The first step is to disable simplified sharing.

      1. Make sure you are logged on to your computer as an administrator
      2. Open My Computer
      3. Click on the Tools Menu at the top of that window
      4. Click on Folder Options
      5. Click on the View tab at the top of the window
      6. In the advanced box scroll to the bottom and un-tick the Use simplified Sharing [Recommended] box
      7. Click OK

    STEP 2
    The second step is to give access to the folders that are needed by ClinicOffice 2005, which are as follows :-

    – The ClinicOffice 2005 installation folder (default is “C:Program FilesPioneer SoftwareClinicOffice 2005”)
    – The windows shared documents folder (default is “C:Documents and SettingsAll UsersDocuments”)
    – The folder where you have saved your Clinic Database(s) (e.g. “C:ClinicDB”)

    For each of the above, you need to do the following :-

      1. Using Windows Explorer (i.e. My Computer), locate the folder for which we need to change the access rights
      2. Right click on the folder, then click Properties
      3. Click the Security Tab
      4. Under the ‘Group or User Names’ section, click the Add button
      5. Type in the windows restricted user account name (e.g. “SUE” in our example) click Check Names
      6. Select the user account name and click OK
      7. In the ‘Permission for SUE’ tick the Allow full control box
      8. Click Apply
      (note: if you are doing this for multiple users, then repeat steps 4-8 for each restricted user account)
      9. Click OK

    Once you have completed the above steps, you will be able to log in on the restricted user account and run ClinicOffice 2005 without problems! 😀

Viewing 1 post (of 1 total)

You must be logged in to reply to this topic.