Viewing 1 post (of 1 total)
  • Author
    Posts
  • #30749

    Support
    Keymaster

    ClinicOffice simply uses your Windows “Regional and Language Options” so if you are seeing incorrect currency symbols, then it is your Windows configuration that is incorrect rather than ClinicOffice.

    Here’s how to change your “Regional and Language Options”.
    (Please note: These instructions apply specifically to Windows XP but the process is similar for other versions of Windows)

      – Go to your Windows Control Panel (Start | Settings | Control Panel)
      – If you are using the simplified Control Panel, then click “Date, Time, Language and Regional Option”
      (note: if you can’t see this option then you are probably using the “classic” control, so just ignore this step)
      – Double click on “Regional and Language Options”
      – Select the relevant country format from the list e.g. if you’re in the UK then select “English (United Kingdom)”
      – Select the appropriate “Location” e.g. “United Kingdom”
      – Click OK

    After doing the above, you will need to close down and restart ClinicOffice for the changes to take effect. After this you should see the correct currency symbols.

Viewing 1 post (of 1 total)

You must be logged in to reply to this topic.