Viewing 1 post (of 1 total)
  • Author
    Posts
  • #30737

    Support
    Keymaster

    This FAQ relates to the following message which can occur after performing a ClinicOffice backup…

    “The backup completed, but there were fewer files than expected in the backup set”

    ClinicOffice backup files are actually identical to compressed zip files but with a different file extension (.dbk). After performing a backup, ClinicOffice checks to make sure that all the expected files are present and correct in the backup zip archive. This message means that there were fewer files than expected and the backup is incomplete.

    What should I do?

    The first thing is to check that your database files are all ok. To do this :-

    – Click HELP in ClinicOffice 2005

    – Click “ClinicOffice Support Tool”

    – Select your database from the list

    – Click “Test Location”

    This will bring up a window showing all your database files. There should be at least 140 files in this folder. You can check this by looking at the status bar at the bottom of the window that just appeared. It should say something like “140 objects”.
    (Note: The status bar may be hidden, in which case click the View menu, then click Status Bar).

    If there are fewer that 140 files, then some of your database files are missing and you may need to restore from a previous backup.

    If the correct number of files are present, then it is possible that the archived attribute has been changed on some of your database files which causes ClinicOffice to omit them from the zipped backup.

    (Please note: Some backup programs can toggle the archived attribute of your files. We are working on a solution for this so that ClinicOffice will pick up all the files regardless of the archived attribute.)

    Here’s what to try next.

    – From the window which is showing your database folder, press CTRL+A on your keyboard to select all the files

    – Right-click on one of the selected files then click Properties

    – Click Advanced…

    – Make sure there is a tick in the “File is ready for archiving” box

    – Click OK, OK

    Now try the backup procedure again to see if it completes without the message.

    That still hasn’t solved it – what now?

    There may insufficient space on the hard drive (or backup device) where you are trying to save the backup file. To test this, please try saving the the backup file to a different location.

    In 90% of cases, one of the above will solve the problem. Please contact us if you have tried all of the above and you are still getting the same message.

Viewing 1 post (of 1 total)

You must be logged in to reply to this topic.