Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #31675

    All of a sudden when running the email reminders I receive an error message:

    MailBeeGetRemoteHostNameException:SocketException occured. innerException message follows: A non-recoverable error occured during a database lookup

    any advice?

    #33822

    Hello Again,
    Still no luck with this.
    Can you give any advice please?

    #33823
    Joshua Barrs
    Keymaster

    Hi,

    Apologies for the delay in coming back to you. This kind of message is very difficult to solve unless we can see the full error string ourselves i’m afraid. The next time it pops up, please could you press the ‘Email Error Report’ button.

    Alternatively, if you are on our support plan, you can give us a call directly and we can connect in remotely to assist you with this. We look forward to hearing from you either way!

    #33824

    Thank you for the reply.
    There is no option to email error.
    When I try to send reminders either for individual appointments or through a pre-organised contact rule, this message comes in

    #33825
    Joshua Barrs
    Keymaster

    Hi,

    Thanks for that screenshot.

    There are a few options that we would suggest working through.

    Firstly, please could you try using a different email provider. It may be that the one you are using with ClinicOffice is for some reason no longer accepting 3rd party email requests.

    Secondly, please can you check that the email addresses that you are trying to send reminders to are correct. This message may appear if the domain is incorrect. For example, joebloggs@gmailxyz.co.uk would not be a valid gmail address.

    The third option if you were on our support plan would be to give us a call so that we can connect in remotely to assist you. If you are not on our support plan, then there is an option to pay a one-off support fee. The number to call would be 01205 205500 (Option 2).

    We look forward to hearing back from you.

    #33826

    Thank you for your reply,
    I have naturally made sure the details are correct and have tried a number of different email addresses but to no avail.

    #33827
    Joshua Barrs
    Keymaster

    We are pleased to report that this issue has now been resolved. It was being caused by incorrect SMTP details being entered into ClinicOffice for anyone else that might be having the same issue.

Viewing 7 posts - 1 through 7 (of 7 total)
  • You must be logged in to reply to this topic.