Viewing 1 post (of 1 total)
  • Author
    Posts
  • #31057

    If a pop-up message doesn’t appear (like for example the one you get when you have an appointment outside of working hours), then you can switch it back on.

    1] Under the View tab click “ClinicOffice Settings“.

    2] Then under the “User Settings” tab you have a list of Optional Messages, which you can turn on or off.

    This is handy if you accidentally switched off a message, or if certain messages you could do with being turned off.

Viewing 1 post (of 1 total)
  • You must be logged in to reply to this topic.