Viewing 1 post (of 1 total)
  • Author
    Posts
  • #30865

    **NOTE** We no longer support ClinicOffice running on Windows XP

     

    The short answer is: yes this should be fine.

    Some customers experienced networking issues between Windows XP and Windows Vista when Vista was first released, however subsequent updates to Windows Vista seem to have solved the issues and we’ve had no reports of any problems with Windows 7.

    If you do experience some difficulties (especially with Windows Vista), here are some tips to try out:-

    [1] Check the Workgroup names

    Check that the Workgroup names (not the Network names) on both of the machines are the same. This can be changed by right clicking on ‘Computer’ or ‘My Computer’ on the desktop and then select Properties.

    [2] Make sure your Windows Vista network type is set to a Private Network

    You can modify this via the Network and Sharing Center option in the Control Panel, by clicking on Customize. This means your computers will be discoverable on the network.

    [3] Check your Network Discovery Status

    Make sure that the green led type lights in the Network and Sharing Center are on for File Sharing and Network Discovery. Make sure that both computers are set up for file sharing.

    [4] Host your database from a Windows XP machine (not a Vista machine)

    If you have a mixture of XP and Vista computer, sharing your database from an XP computer seems to (a) eradicate a lot of problems and (b) perform a lot faster.

    Summary

    After following the above suggestions, you should be able to see all your computers on your network. If you still experience problems, try disabling the Windows Firewall (and any other firewalls) on all computers to see if that is affecting anything.

    If you are still struggling with networking issues and have joined the ClinicOffice Support Plan then please feel free to call us. If you’re not on the Support Plan you can always post support requests in this free support forum.

Viewing 1 post (of 1 total)

You must be logged in to reply to this topic.