Viewing 1 post (of 1 total)
  • Author
  • #40231
    Joshua Barrs

      **This article only applies to the local install version of ClinicOffice on a Windows PC.** 

      (If you are using the Hosted Edition of ClinicOffice, then please give our support team a call and we will assist with the necessary steps to increase the font/scaling size.)


      The local install version ClinicOffice has been designed to obey the scaling setting on your computer. Sometimes however, additional steps are needed to get this working properly.

      Step 1 – Make sure you have already tried increasing the DPI scaling setting on your computer.

      At the time of writing, you can do this by right-clicking on your desktop background, and selecting ‘Display Settings‘. On the window that appears, one of the options should be ‘DPI Scaling‘. Try increasing the setting, then restart ClinicOffice. If this has no effect, then please move to step 2.

      Step 2 – Whilst ClinicOffice is closed, right-click on the ClinicOffice shortcut on your desktop and select Properties.

      When the window opens, select the Compatibility tab. Then, click on Change High DPI Settings at the bottom of the window.

      In the next window, tick the box at the bottom of the screen, and select System from the drop-down below it as shown in this image.

      Now launch ClinicOffice, and you should find the scaling matches with the display settings on your computer.

    Viewing 1 post (of 1 total)
    • You must be logged in to reply to this topic.