Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #31098

    Good morning.
    We are running XP sp3 and COv4 (4.0.1056)

    1. For some strange reason when we book appiontments the patients names arn’t appearing in the diary, it’s just showing the time of the app and when we open the app it shows all the relavent info. Have try’d refreshing, rebooting.

    2. We have created two new appionment types Break, and Holiday.
    a.When we make a appiontment and mark it as ‘Break’, the colour changes but the word ‘BREAK’ doesn’t appear,when we refress, the colour dissapears, yet when we redo this opperation it works fine.

    b.With the ‘holiday’ type it changes colour but doesn’t put the title ‘Holiday’ in the diary.

    Thanks in advance.

    Bill

    #32445
    Support
    Keymaster

    It sounds like you’ve accidentally changed the CAPTION FORMATS on the Diary Options screen. Please do the following :-

    [1] Go to your Diary
    [2] Click the Diary Options button (top right of the Diary)
    [3] Click the Appointment Captions tab
    [4] The default “Caption format for staff view” is {patient} [{type}] in {room}
    and the default “Caption format for room view” is {patient} [{type}] with {staff}
    [5] Click OK

    One other thing to try is to make sure the AUTO DESCRIPTION field is ticked on your appointments. If you’re unticking this option on each appointment, then ClinicOffice will not generate a description for it.

    Please let us know if this solves your problems.

    #32446

    Firstly I ought to appologise for not getting back sooner, but I ‘forgot’ about the one remaining issue. At least untill my colegues reminded me 😳 .
    Secondly thanks for the advice, 2 of the 3 problems are solved :D/ .
    Unfortunatly we still have the problem with marking ‘break’ type appointments, we have to right click and select the appiontment type twice, almost ( and thats really confusing) every time. Maybe 1 in 20 works straight off the bat.
    Any suggestions would be apprieciated

    Regards

    Bill

    #32447
    Support
    Keymaster

    Thanks for your post.

    >> we have to right click and select the appiontment type twice,
    >> almost ( and thats really confusing) every time. Maybe 1 in 20
    >> works straight off the bat.

    Please can you give us a step-by-step guide how to reproduce the problem? We’ve tried setting the appointment type in every way we can think of but it works 100% of the time.

Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.