Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #31585

    Hi

    On our custom field of D:O:B is coming up in the American format – How can we change it back to the European format?? as its causing confusion with referrals.

    Thankyou

    #33664

    Hi medcare,

    Thanks for the post.

    Can you tell me where this custom DOB field is please?

    Thanks.

    #33665

    Hi

    It is in the patients notes – patients details tab – ´Personal information´

    Lisa
    Medcare

    #33666

    Hi,

    Is anything else showing in the American format? You can check this by looking at your region & language settings in the Control Panel of your PC. Also, the clock on your PC, is that displayed in the American format?

    We have had a number of issues with some customers upgrading to Windows 10 and it changing their settings to US format. ClinicOffice gets it’s settings from your PC.

    Please have a look at your local settings first. Feel free to reply should you need anything else!

    Thanks.

    #33667

    Hi

    The date on all our PC´s is the English format but when you go into clinic office – Reports and Templates – letters – select the patient, on the letter the DOB is coming up in the American format. How can I stop this from happening?

    Thank you
    Lisa

    #33668

    Hi Lisa,

    Thanks for clarifying. Please follow these instructions to amend the DOB format

    – Right click on the letter template you use and select EDIT TEMPLATE
    – Find the merge field for the Patients DOB
    – At the top, select the DATA MERGE tab
    – Click SHOW FIELD CODES
    – You should see something like this – {MERGEFIELD dob}
    – You need to change it to this – {MERGEFIELD dob @ “dd/MM/yyyy”}
    (You can copy and paste this in over the existing one if you prefer)
    – Once done, click the HOME tab at the top and SAVE TEMPLATE
    – You should now be able to see the DOB in UK format.

    Thanks 🙂

    #33669

    Thankyou very Much!!

    Lisa 😀

Viewing 7 posts - 1 through 7 (of 7 total)
  • You must be logged in to reply to this topic.