Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #31063

    Hi, every time I try to put an appointment into the diary i am advised that the appointment time is outside my working hours, I have checked the clinic and my working hours and there should be no such restriction in place.

    Thanks

    #32385

    Hi

    Thanks for your post. Please try the following :-

    [1] Check the Staff working hours. Also check to make sure you haven’t setup a specific week as that will override the default working week.

    [2] Check the Clinic opening hours. You can find this under “ClinicOffice Settings” and then “Clinic Settings“.

    [3]An alternative is to turn off the warning message. Go to “ClinicOffice Settings” and then “User Settings“. Untick the message “Warn when appointment is outside working hours” and the message will no longer appear.

    Hopes this helps!

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.