Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #31348

    since we updated to 1075 our email system has not been receiving email, we can send but no new emails can be seen. we have had to check our email with hosting site and all incoming and sending emails can be seen,

    can anyone help?
    jose

    #33083

    Support
    Keymaster

    Hi Jose,

    This is possibly due to a recent fix to the SSL implementation in ClinicOffice. Please check whether you have SSL selected in the “Email Account Manager” screen and try changing it to see if that helps.

    Many thanks!

    #33084

    Thanks support, that seems to do the trick

    txs
    jose

    #33085

    I am having problems with failure of sending emails similar to when i updated to 1075, with the recent update 1076 even after selecting SSL, we still cannot send any mail?

    #33086

    i re checked ssl again, seems to be working again,

    the only other issue we have is that undelivered emails i can receive with outlook but not in CO email, can this be corrected?

    undelivered emails are emails we either entered wrongly or patient gave us wrong email, or email no longer exists

    #33087

    @jospore wrote:

    i re checked ssl again, seems to be working again,

    the only other issue we have is that undelivered emails i can receive with outlook but not in CO email, can this be corrected?

    undelivered emails are emails we either entered wrongly or patient gave us wrong email, or email no longer exists

    Recieving the ‘Delivery Failed’ emails is not dependent on the email client- such as Outlook or ClinicOffice, they’re dealt with at the mail server side. So other than allowing these sort of emails to come into ClinicOffice, we can’t have any sort of control over this. We use the email Module on our Contact Manager system to manage the emails for our company and the failed delivery messages always come through ok as far as we’re aware. However we have issued an update since 1075 so you may want to check you are running the latest build by going to Tools | Check for Program Updates

    The Email Manager Module is not really designed for use alongside Outlook. We feel the integration into Patients’ records and reports in ClinicOffice is enough of a benefit to warrant the use of the Email Manager as a replacement system for Outlook. However if you could give us more precise steps on the problem you are having so we can look to reproduce it, we’d be more than happy to look into it for you.

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.