Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #31513

    Hi there,

    I’ve tried to change my clinic address details by going into settings, edit clinic settings, then edit clinic address. However, although I’ve clicked on save and close, then OK, when I go to run off a report the old address details are still on there. When I go back into the settings the old details are there as well, it seems the new details haven’t saved at all. Is there something I’ve missed?

    Kind regards,

    Lisa

    #33488

    Hi there landrews,

    Thanks for your post.

    I have just tried this on my version of ClinicOffice and when I went to run an invoice report, the address had changed. Just to confirm;

    Go to VIEW | PROGRAM SETTINGS | CLINIC SETTINGS | EDIT CLINIC ADDRESS | SAVE & CLOSE | OK

    Also, please check what version of ClinicOffice you are running. To do this, go to HELP and then CHECK PROGRAM UPDATES. It maybe that you need to update.

    Another thing could be – On your report templates, have you ‘physically’ typed in the address or are you using the ReportData._clinicaddress?

    To check this, right click your report and go to EDIT/DESIGN TEMPLATE, then check the text box where your clinic address would be.

    I hope this helps. Let me know if you need anything else. 😀

    #33489

    Hi Mat,

    Thanks for your reply, unfortunately I still have the same problem.

    I’m using clinic office version 4 and I have the latest version (4.0.1079) installed.

    I’ve changed the address in settings, clinic settings, edit the clinic address, then clicked save and close and ok.

    At this point if I go back into the clinic settings and click edit clinic address again the old address is there – for some reason it just isn’t saving the new address.

    I checked my reports design template and they all have the ReportData._clinicaddress setting, I haven’t physically written the address in.

    Hope this is something that can be resolved?

    Many thanks,

    Lisa

    #33490

    Hi Lisa,

    Thanks for your reply.

    I will have to restore a copy of ClinicOffice v4 1079 on my computer and test this out.

    When I have done this, I will post back on here to let you know.

    Thanks for your patience!

    #33491

    Thanks Mat, I really appreciate your help!

    Kind regards,

    Lisa

    #33492

    Hi there Lisa,

    I have been testing this but it’s been working fine!

    The only other thing I can suggest is if you re-install the 1079 update

    http://pioneersoftware.co.uk/files/cov4/cov4_setup_1079.exe

    Let me know how you get on!

    Thanks

    #33493

    Hi Mat,

    Thanks for that, re-installing the update seems to have made everything work fine.

    Cheers for your help!

    Lisa

Viewing 7 posts - 1 through 7 (of 7 total)

You must be logged in to reply to this topic.