Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #31548

    I have been converting to an excel workbook succesfully for a while now, a function which is very useful.
    When I tried it today however it took me to a version of excel I have never seen before and not being a computer type have no idea how to work.

    #33578

    Hi there New Devon Clinic,

    Thanks for your post. The difference of the two files seems to indicate that one of them is being exported by opening the report, right clicking and then selecting EXPORT TO… and the other is going to PRINT PREVIEW , then exporting as an excel.

    Can you try to do PRINT PREVIEW | EXPORT TO option in the report to see if this solves the issue?

    I look forward to your reply.

    Thanks!

    #33579

    HI Thanks for the reply Matt. it’s when I right click, then export grid > export to excel that this comes up, if i go to print preview and do it that way it seems to work =D> – I’m guessing this is something since the upgrade to the new version as I’ve not encountered this problem before?
    Regards
    Chris

    #33580

    Hi there Chris,

    I’m glad it worked. I am unaware of this being an update, however I will double check with the developers and post on here if I find anything!

    Thanks again.

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.