Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #37381
    LucyKS
    Participant

    I’ve recently bought a new laptop and when I transferred my Clinic Office software, the font size of all the records is too small for me to read. I have altered the settings on the laptop so that all other icons and apps outside of Clinic Office are larger, but it has had no effect on the clinic software. Is there a way I can do this from within the software?

    Thanks.

    #37382
    William
    Keymaster

    Hi LucyKS

    Thanks for the post. It sounds like your laptop has a higher than standard resolution, which is now more common with mid to high range laptops nowadays. What needs to be done is your ClinicOffice shortcut needs to be instructed to override the standard Windows scaling. The steps below will help if your shortcut icon is pinned to the Windows taskbar.

    1) Right-click on your ClinicOffice shortcut in the taskbar

    2) Right-click on the ClinicOffice v5 text that appears at the top of the menu that appears

    3) Click on Properties

    DPI_Scaling_Fix1

    4) In the window that appears click on the Compatibility tab

    5) Click the Change high DPI settings button

    DPI_Scaling_Fix2

    6) In the next window tick the checkbox “Override high DPI scaling behaviour

    7) In the drop-down menu below this, select the option “System (Enhanced)

    DPI_Scaling_Fix3

    8) Click OK and OK again.

    If you had ClinicOffice open at the time of doing this, close the program down and open it again from the same icon. You should find the scaling is better and the text is now more readable in the program.

    If you launch ClinicOffice from a desktop shortcut then the above steps still apply but just ignore step one and go straight to step two. The menu will be slightly different on step 3 but the Properties option will still be present. Again make sure to close ClinicOffice and re-open it for the steps to take effect.

Viewing 2 posts - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.