Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
    Posts
  • #31434

    Insurance company’s more and more ask their clients for a digital invoice. Therefore a lot of my clients ask me to email their invoice, so they can foreward it to their insurance comapny.
    I need to make a lot of mouseclicks in order to achieve this (create invoice, save, to desktop, not open, email manager, new email, recipient, attach, from desktop, body, send). It would be a relief if this could be done in one or two clicks (instead of print invoice, email invoice).

    Thanks for your attention.

    #33279

    Support
    Keymaster

    Hi Roelof – I can confirm that this feature is in update 1080 which will be released shortly – many thanks!

    #33280

    Always a step ahead
    #bigsmile!

    #33281

    Thanks for the update! Happy to see all the new features.
    It looks like you were referring to a situation in where I would use an external email-client. Since I am using the email-module, I can’t use this email-as feature at all. In fact, windows explorer doesn’t stop opening up. I have to terminate this proces by closing it from the task-bar. Could you assist me in this matter?

    Thanks

    #33282

    Support
    Keymaster

    Hi Roelof – this feature should work even better with the Email Module.

    Please can you try the following – go to VIEW | PROGRAM SETTINGS and on the “Local Computer Settings” tab, click “Set the default email client type on this computer”. Now select the “Force MAILTO” option.

    By default, the reporting engine uses MAPI to send emails which may cause an issue if you have a different email client installed which is registered as the MAPI handler. Setting this option makes ClinicOffice use “mailto:” commands instead of MAPI.

    Please let us know if that helps at all.

    #33283

    I can see what you mean.
    When I click the forceto option, it pops back to autodetect after saving the form.

    #33284

    Support
    Keymaster

    OK – we’ll take a look at it in the code and release a patch if necessary – thanks!

    #33285

    Support
    Keymaster

    Hi Roelof – we’ve just released a silent update to 1080 which should resolve this issue. Please can you re-download and re-install the 1080 update and let us know if it fixes it for you.
    http://pioneersoftware.co.uk/co-updates

    Many thanks.

    #33286

    It didn’t change after the update.

    #33287

    Support
    Keymaster

    What didn’t change sorry? Did you go to Program Settings and tick the box that says “When sending emails use the mailto: command”?

    I notice that you have a Support Plan with us, so if you’re still struggling please can you give our help desk a call and one of our technicians will be happy to connect in remotely to assist you – many thanks!

Viewing 10 posts - 1 through 10 (of 10 total)

You must be logged in to reply to this topic.