Viewing 1 post (of 1 total)
  • Author
  • #31529

    When you synchronise appointments between ClinicOffice and Google, all the appointments in ClinicOffice get tagged with a unique ‘Google-ID’ and all the appointments in Google get tagged with a ‘ClinicOffice-ID’. This is what enables the two systems to link the appointments together.

    However, when you delete an appointment from Google Calendar, it is completely deleted… so what you’re left with is a ClinicOffice appointment pointing to a ‘Google-ID’ which has disappeared. The way ClinicOffice handles this is by tagging the appointment as ‘-DELETED-‘ in the description and updating the appointment notes to let you know it was deleted in your Google Calendar.

    But what if the appointment was accidentally deleted and you want to remove the ‘-DELETED-‘ marker? Simply right click on the appointment in question and select Remove ‘-DELETED-‘ Marker as shown below :-

    Q. What if I have loads of appointments showing as ‘-DELETED-‘ in ClinicOffice?

    This most likely means that you have synchronised ClinicOffice with a different Google Calendar i.e. not the one that you originally synced with.

    This would mean that all the ClinicOffice appointments in your database have ‘Google-ID’ tags for appointments which don’t appear to exist at all (as you’re now syncing with a different calendar) hence it looks to ClinicOffice as though all the appointments have been deleted from Google Calendar, so they get marked as such.

    If this is what has happened in your case, then it’s possible to remove all ‘-DELETED-‘ appointment markers in one operation. Simply follow these instructions :-

    [1] Go to the “Google Calendar Sync” screen (right click on the diary background | Calendar Sync | Google)
    [2] Click “More Options” (at the bottom)

    From this menu, you can choose to either remove all ‘-DELETED-‘ markers for the selected staff member, or for all appointments in the whole database (i.e. every staff member).

Viewing 1 post (of 1 total)
  • You must be logged in to reply to this topic.