Viewing 1 post (of 1 total)
  • Author
    Posts
  • #38205
    William
    Keymaster

    If you are setting up ClinicOffice with a Microsoft 365/Office 365/Exchange Online email and it is reporting that authentication has failed, even though you have definitely entered the correct account information, this could be caused by SMTP AUTH being disabled by default. At some point during 2020 Microsoft has started to automatically do this for existing and new accounts (see announcement below).

    https://techcommunity.microsoft.com/t5/exchange-team-blog/securing-authenticated-smtp-in-exchange-online/ba-p/1293154

    To get around this issue you will need to enable SMTP AUTH within your account. The steps below are from Microsoft’s documentation on how to enable this again.

    1. Open the Microsoft 365 admin centre and go to Users > Active users
    2. Select the user, and in the flyout that appears, click Mail
    3. In the Email apps section, click Manage email apps
    4. Make sure that Authenticated SMTP setting is ticked to enable it
    5. When you are finished, click Save changes.

    For further information and steps, please reference the article via the link below.
    https://docs.microsoft.com/en-us/exchange/clients-and-mobile-in-exchange-online/authenticated-client-smtp-submission

    All being well once you have enabled the SMTP Auth you should again be able to send emails from ClinicOffice without any error appearing about incorrect authentication information.

Viewing 1 post (of 1 total)
  • You must be logged in to reply to this topic.