Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #31315

    Support
    Keymaster

    ClinicOffice simply uses the “Regional and Language Settings” of your Windows installation, so if you are seeing incorrect currency symbols, then it is your Windows configuration that is incorrect rather than ClinicOffice.

    In Windows 10, click START, go to SETTINGS -> Time & Language -> Region & Language and setup your Country / Region correctly.

    For older versions of Windows, Google how to change your region / language options. For example, for Windows 7 :-
    https://www.google.co.uk/search?q=windows+7+change+region+and+language

    After correcting these settings in Windows, you will need to close down and restart ClinicOffice for the changes to take effect. After this you should see the correct currency symbols.

    #33026

    We are having a problem with the settings for two new receptionists in Clinic Office.

    Both of them are having a problem:-
    Currency symbol showing as $ rather than £
    clock is shown in 12 hour format rather than 24 hour

    The receptionists work shifts so the computers are shared use. Each User logs on and off with their own PC ID (profile) and Clinic Office ID.

    So when our existing receptionists use the machine everything works ok.

    When the new Users logs on they have the correct settings in all the other PC programs. So profile setting is GB. However in Clinic Office they get dollars and 12 hour.

    This thread suggests it is the PC profile that is wrong but that does not seem to be the case. Is there something else we should be doing?

    Regards
    Tony Taylor
    ESO Maidstone

    #33027

    Hi there Tony,

    I called and spoke to one of your staff who logged me onto one of your computers this morning. The date format on the computer (before opening ClinicOffice) was 11/27/2014 (U.S. format). The other programs you use may have there own region settings where as ClinicOffice gets the region settings from the PC locale.

    I tried to change the region settings before but access to the control panel was denied. However, Margaret did say that when she gets access she will contact me to change the settings, which I am happy to do for you. 🙂

    Thanks

    #33028

    Thanks Matt our technical support have been scratching their head with this one

    #33029

    Hi Tony – no worries, it’s a straight forward fix 🙂 Should only take a few mins.

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.