Viewing 1 post (of 1 total)
  • Author
    Posts
  • #31562

    Support
    Keymaster

    Please bear in mind that our ClinicOffice Hosted Edition runs on powerful hosted servers in dedicated, always-connected data-centres hosted by IOMART – see here for more information :-
    https://www.iomart.com/about-iomart/uk-data-centres

    If you’re experiencing disconnections then 99% of the time it is because of a connectivity problem at your site, rather than something in the data-centre.

    Please check the the following :-

    – If you’re using a wireless connection, please try a wired connection by plugging in an Ethernet cable, even just as a temporary measure to rule our WiFi issues.

    – Are you running your network over power-line adapters? While convenient, these can often suffer from intermittent/poor connectivity, especially when large electrical appliances are in use – it’s something we’ve seen many times.

    – Is your computer going to sleep or in to “power saving” mode? This will close network connections and hence disconnect you.

     

    For users of Windows Vista, 7 or 8, there is a known issue which can cause Remote Desktop (or RemoteApp) connections to drop suddenly.

    The problem is caused by something called Windows AutoTuning where Windows tries to “tune” your internet connection to make it faster, but for many people it makes also makes the connection unstable.

    If you are experiencing intermittent connectivity drops when using the ClinicOffice Hosted Edition, please follow these instructions :-

    [1] Click your START MENU
    [2] Type the word “command” into the start menu SEARCH box
    [3] This should locate the “Command Prompt” program in the START MENU
    [4] RIGHT-click on the “Command Prompt” program and select “Run as Administrator”

    [5] This will now bring up an “Administrator Command Prompt” window. Type the following command exactly as it appears below and then press the ENTER key…

    NETSH INTERFACE TCP SET HEURISTICS DISABLED
    …and then type this command and press the ENTER key…
    NETSH INTERFACE TCP SET GLOBAL AUTOTUNINGLEVEL=DISABLED
    [6] Finally, restart your computer.

    In many cases, this will resolve “connection dropping” issues.

Viewing 1 post (of 1 total)

You must be logged in to reply to this topic.