Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #30948

    I can’t seem to change the order in which patient fields are displayed in the patient list that I view in a 2×2 grid when I click on patients in the home screen.

    For example, I want to have “next appointment” nearer the left side of the display, so that I don’t have to scroll to the right of the list of fields, arranged by columns, to see when the next appointment is to take place. So I drag the field to the left until it’s in the position I want. However, when I log off and restart clinicoffice, the default set up returns.

    #32125

    Support
    Keymaster

    Did you save the grid layout? Once you have arranged the grid as you wish it to be, click GRID OPTIONS, then click the SAVE button under the Layouts.

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.