Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #31021

    Is there anyway of silencing the sound effects (beep sounds) through clinic office as I play music through the same computer and the sounds also go through the speakers over the music
    Dee

    #32309

    Support
    Keymaster

    Hi – thanks for your post. You can disable the sounds by adding the “/nosound” parameter to your ClinicOffice shortcut. Please do the following :-

      [1] Close down ClinicOffice
      [2] RIGHT-click on the ClinicOffice icon on your desktop (the one which you usually use to launch the program)
      [3] Click “Properties”
      [4] Click in the TARGET box, move the cursor to the end of the text that is already in there, then add a space and then /nosound. For example :-

      “C:Program FilesPioneer SoftwareClinicOffice v5ClinicOfficeV5.exe”
      becomes :-
      “C:Program FilesPioneer SoftwareClinicOffice v5ClinicOfficeV5.exe” /nosound

      [5] Click OK
      [6] Launch ClinicOffice as usual (by double-clicking the icon)

    This will disable the sounds.

    #32310

    Great thanks for the help

    #32311

    The sounds seem to be occuring again through the speakers without us having altered anything that we are aware of.
    Followed your instructions again but it all seems to be correct. Reads as follows
    “C:Program FilesPioneer SoftwareClinicOffice v4COv4_Loader.exe” /nosound
    Any suggestions
    Dee

    #32312

    William
    Keymaster

    Hi Dee,

    The /nosound shortcut seems to be working fine for us. After installing an update for ClinicOffice, there is an option to launch the program straight away. When the program launches it will launch via the standard ClinicOffice executable, meaning that the /nosound condition will not be applied.

    Simply close down ClinicOffice and launch it up again via your /nosound shortcut and you will probably find that it will be fine. Please let us know if you are still having problems after doing this.

    *** UPDATE ***
    For the benefit of other customers reading this thread, it turns out that this customer was actually referring to the WINDOWS sounds, not ClinicOffice sounds. ClinicOffice sounds are correctly muted by the /nosound parameter as described above.

    However ClinicOffice obviously cannot mute Windows sounds. To do this, you can switch to the “NO SOUNDS” scheme in the Windows Control Panel.

    #32313

    Mnay thanks for your help All sorted now :D/

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.