Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #31062

    Hi,

    We started off with different colours for all our clinicians but to make things clearer I want bigger contrast between available and not available working time. So in diary options -> visual settings I altered the default colours and tick boxes.
    1 Both tick boxes ticked, works as expected. OK
    2 Default WT colour – Staff box unticked + Default NWT colour staff box ticked, WT colour is as expected but NWT colour is grey. Not so OK
    3 Default WT colour – Staff box ticked + Default NWT colour unticked, as expected. OK

    Not a bug but if someone ticks a ‘don’t show me this window again’ box – can I get it to come up again? (thinking of the appt in NWT override)

    Thanks,

    Steve
    Salisbury

    #32384
    William
    Keymaster

    Hi Steve

    Thanks for the post. In answer to point 2 you will note that when you select a staff’s colour you can only have one colour selected. This means that when you have both working time and non-working time Use Staff Colours ticked then it will merely place a grey shade on the Staff’s Colour. The same happens then when you untick the Use Staff Colours for the Default working time colour; it merely places a slight grey shade on the diaries colour. Of course when you untick the Use Staff Colours for the Default non-working time then it will use the specified colour you have selected.

    To bring back any optional message please follow the steps below:

    – Go to the View tab in ClincOffice v4
    – Click on the ClinicOffice Settings button
    – Click on the User Settings tab
    – Locate the message you want to appear again and tick the checkbox for it
    – Press OK

    You will note that the message will appear again. Hope this helps.

Viewing 2 posts - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.