Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #31683
    eniola231
    Participant

    Hello Support Team,
    It takes more than 3 hours to complete my back up and my back up size is usually greater than 3.5gb, is this normal? Pls advice

    #33839
    eniola231
    Participant

    [attachment=0:1hf9soqf]FEACEA43-CEB9-4DFD-A609-B29A7B42F3F4.jpeg[/attachment:1hf9soqf]
    I tried optimizing my database as recommended in one of the links, but I received the attached message at about 82% into the optimization

    #33840
    William
    Keymaster

    Hi Eniola

    Sorry to hear about the issues you have had with the backups. Oddly the error indicates that there is an entry within the logon table that has no ID. This is strange as the logon table should be cleared when everyone is logged off. If this persists, please try the following:-

    1) Login to ClinicOffice if possible
    2) Go to the Tools menu (tab)
    3) Click the Advanced DB Operation button
    4) Please delete any text present in this window and copy and paste in the line of code below

    delete from logon

    5) Please make sure that the checkbox “As Administrator” is ticked
    6) Click the Execute button
    7) Click OK and then Close

    ClinicOffice will log you off after doing this. Please try to run the backup again and see if this helps at all. If it persists please let us know the steps you take when backing up the database. For example, do you backup when logged, go to the Tools menu and select Backup Database?

    #33841
    eniola231
    Participant

    Thanks Williams, to back up my data, I logoff then perform backup operation, the system will not allow me perform a backup when I am logged on.
    I followed the instructions recommended but I still encountered the eeeor message #1004 on attempt to optimize my data.

    #33842
    Joshua Barrs
    Keymaster

    Hi Eniola,

    When you are selecting to back up the database, what level of compression are you using? Please can you select ‘Normal’ if you are not already doing so and see if that goes through.

    #33843
    eniola231
    Participant

    Yes, I have always been using normal compression

    #33844
    William
    Keymaster

    One thing you could try is to locate where the bulk of your database size is coming from. As you have the Professional version of ClinicOffice you can find this out by going into the database folder. By default, this is located in the “C:COv5_Data” folder. If you open your database folder and then sort on size descending.

    If you are using emails, it might be a cause that one of the “email” files are particularly large. If this is the case then it might be worth considering archiving your older emails. The steps below will help you with this.

      1) Click the Email Manager button
      2) Click the Email Settings button
      3) Click the blue link Auto Archiving Options
      4) Alter the settings, such as “Archive emails which are older than ‘6 months'”
      4) Click the Archive Now button
      5) Click OK and OK again

    If you had a number of emails, this may well help to reduce the overall database size and increase the backup speed. The alternative is to consider moving over to IMAP instead of POP and this will naturally help to keep the backup size down.

    If the largest table is not one of the email tables, please let us know which one it is and we can see if we can suggest anything else to assist with this.

Viewing 7 posts - 1 through 7 (of 7 total)
  • You must be logged in to reply to this topic.