Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #31458
    eniola231
    Participant

    My clients are complaining that they can’t reply my text messages, I tried to change the text message configuration using my phone number as message originator, but I keep getting a message that my phone number is invalid. I sent a message to textanywhere for assistance, Kindly find below their response.
    Regards 

    –Date: 12/31/2013 1:32:46 AM
    –Subject: TextAnywhere
    Hi Eniola,
     
    Many thanks for contacting us. The message originator would be controlled by the Clinic Office software and generally would give you two options – either a “no reply” option where you can send the message with 11 characters to identify the sender in which case the recipient would not be able to respond by text in which case you may want to include a number in the message body for them to call, or a reply option in which case a TextAnywhere reply path number is added. The problem with this may be that this would be a UK number and if your recipients are not UK based they would incur an international rate charge from their network to respond.
     
    It may be possible to set the no reply option as a local number – we are not familiar with all the Clinic Office functionality as it is not our software – I would suggest that you contact them directly and I believe they should be able to advise you how best to set the local number.
     
    Please do let us know if we can be of any further assistance.
     
    Kind regards,
    Mark Bruen

    #33356
    William
    Keymaster

    Hi Eniola

    Thanks for the post. As they suggested in their reply you could perhaps try to set up your local phone number. How you could do this is by putting your local country prefix under the field Mobile Telephone on page 2 of the TextAnyhwere Setup screen in ClinicOffice. In the case of Nigeria the prefix is +234. So as an example if your mobile number is 0708 245 2138, then you would enter +2347082452138 (please note that the ‘0’ that came before the ‘7’ was removed). Unfortunately we cannot guarantee this will work.

    There are two alternative options that you could try instead. One is to specify your mobile number in the message itself and request them to reply to that number. The second option is to select the “Email Address” field under the option and insert your email. When the patient replies to your message it will be sent through to your email.

    Hope this information is of some assistance.

    #33357
    eniola231
    Participant

    Thanks for your response, I tried the option you suggested “+2348056333106” it didn’t work out, can you possibly correct the problem in your next software update.

    Thanks.

    #33358
    Support
    Keymaster

    When you say “it didn’t work out”, please can you be more specific? What exactly happens? Is there an error message, if so what does it say? Please give us as many details as possible so that we can continue to help you.

    #33359
    eniola231
    Participant

    Okay, it says the sms service has not been configured correctly, You must enter a valid phone number where messages will originate from.

    #33360
    Support
    Keymaster

    Hi Eniola – we’ve investigated this further and I’m afraid it’s not possible to use the “reply to mobile” feature from outside the UK. The best alternative would be to use the “reply to email” option which will allow your customers to reply from their mobile phones, then the message will be converted to an email and sent to the adress that you specify.

Viewing 6 posts - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.