Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #31643

    clinicoffice_user
    Participant

    After upgrading to the Server Edition, our emails have stopped working.
    It keeps having an exception error when we login and the emails do not send and receive.

    The error message is : Error GZIP header, first magic byte doesn’t match

    I have sent in the error report when prompted.

    Kind Regards,

    Eugene Wee

    #33761

    Support
    Keymaster

    Thank you for emailing the error report. The error log indicates that the issue might be originating with a corrupt spam database which ClinicOffice uses to check whether incoming messages are spam.

    This issue can occur if your AntiVirus checker is configured to directly check incoming emails at the same time as ClinicOffice, resulting in ClinicOffice being unable to access the incoming emails (since they’re locked by the AV).

    You can reset the spam database in ClinicOffice by following these instructions :-

    [1] Make sure that all other users are logged off ClinicOffice
    [2] Click TOOLS | ADVANCED DB OPERATION
    [3] Copy and paste this code :-

    delete from filestore

    [4] Click EXECUTE
    [5] Close the ‘Advanced DB Operation’ window

    After this, please try logging off and logging back on to see if that has resolved the problem.

    #33762

    @clinicoeffice_user wrote:

    After upgrading to the Server Edition, our emails have stopped working.
    It keeps having an exception error when we tested legal steroids login and the emails do not send and receive.

    The error message is : Error GZIP header, first magic byte doesn’t match

    Thanks support that worked. My problem was with Norton, they’re always causing trouble.

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.