Viewing 1 post (of 1 total)
  • Author
    Posts
  • #31501
    Support
    Keymaster

    You can disable the sounds by adding the “/nosound” parameter to your ClinicOffice shortcut. Please do the following :-

      [1] Close down ClinicOffice
      [2] RIGHT-click on the ClinicOffice shortcut on your desktop (the one which you usually use to launch the program)
      [3] Click “Properties”
      [4] Click in the TARGET box, move the cursor to the end of the text that is already in there, then add a space and then /nosound. For example :-

      “C:Program FilesPioneer SoftwareClinicOffice v5ClinicOfficeV5.exe”
      becomes :-
      “C:Program FilesPioneer SoftwareClinicOffice v5ClinicOfficeV5.exe” /nosound

      [5] Click OK
      [6] Launch ClinicOffice as usual (by double-clicking the icon)

    This will disable the sounds in ClinicOffice.

Viewing 1 post (of 1 total)
  • You must be logged in to reply to this topic.