Viewing 1 post (of 1 total)
  • Author
    Posts
  • #36223

    William
    Keymaster

    You may have noticed that when you try to print preview the diary for a long day (i.e. 08:00 to 20:00) that the print preview will automatically increase the time interval periods to sometimes 30 minutes. This can happen in particular if you use 15-minute intervals or less. This means that the appointments will begin to stack up on each other, like in the example below.

    Default Print Preview

    Although the compression of time intervals cannot be avoided, because it is trying to fit so much onto an A4 page, the stacking of appointment can be avoided. The steps below will assist you with this.

    1. Go into the Diary
    2. Click Diary Options
    3. Under the General Settings tab, untick the option “Snap to time slots
    4. Click OK

    Now when you print preview the diary, the appointments will always appear in the order that you have them on the ClinicOffice Diary screen. See the example below.

    Print Preview with Snap To Disabled

Viewing 1 post (of 1 total)

You must be logged in to reply to this topic.