Viewing 1 post (of 1 total)
  • Author
    Posts
  • #31073

    When it comes to scanners, we simply recommend that you check your scanner has a good TWAIN driver.

    ClinicOffice can use either TWAIN or WIA (Windows Image Acquisition) to access scanners or imaging devices attached to your computer. The TWAIN/WIA driver which comes with your printer is the method ClinicOffice uses to ‘talk’ to your scanning device.

    We have tested ClinicOffice with lots of different scanners and by far the majority work perfectly. Those that struggle are usually older devices which have a poorly implemented TWAIN driver. Unfortunately, there’s nothing we can do about that from the ClinicOffice side of things.

    Here’s a link to a few modern scanners that may be worth taking a look at if you’re looking to buy a new document scanner :-
    http://www.pcpro.co.uk/alist/all-in-one

    Q. My TWAIN driver isn’t very good and doesn’t seem to work with ClinicOffice. Is there anything I can try?

    You can force ClinicOffice to ignore TWAIN and only use WIA by setting a command line switch. Please follow these instructions :-

      [1] Close down ClinicOffice v4
      [2] RIGHT-click on the ClinicOffice v4 icon on your desktop (the one which you usually use to launch the program)
      [3] Click “Properties”
      [4] Click in the TARGET box, move the cursor to the end of the text that is already in there, then add a space and then /wia. For example :-

      “C:Program FilesPioneer SoftwareClinicOffice v4COv4_Loader.exe”
      becomes :-
      “C:Program FilesPioneer SoftwareClinicOffice v4COv4_Loader.exe” /wia

      [5] Click OK
      [6] Launch ClinicOffice v4 as usual (by double-clicking the icon)

    ClinicOffice will now only use WIA and will ignore TWAIN. If your scanner no longer appears in ClinicOffice, this means that your scanner doesn’t support WIA. You could try searching the internet to see if there’s a WIA driver you can download for your make/modal of scanner, or it might be time for a new scanner!

Viewing 1 post (of 1 total)

You must be logged in to reply to this topic.