Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #31243
    clinicoffice_user
    Participant

    Hi,

    I have just tried to log on as usual to my database and it says that
    my username is not recognised, what can I do?? It hasn’t been changed,
    as I’m the only one who is an administrator, so the only one that can
    change it, and nobody else has been on since I was last logged on
    anyway. I have tried logging on as another member of staff too and
    this also says username not recognised. I think there has been a
    fault somewhere, but I don’t know what. Please can you help?

    #32857
    Support
    Keymaster

    Thanks for your question.

    Firstly, please check that you are logging on to the correct database. Most commonly this problem occurs because a user has inadvertently selected the “Sample Database” (or a different database) on the logon screen and is entering their logon details to the wrong database.

    If that’s not the case, then are you 100% SURE that you’re entering the details exactly correctly? For example :-

    – In COv4 onwards usernames are all lowercase by default whereas previously they were UPPERCASE (“JSMITH” or “JSmith” is not the same as “jsmith”)

    – Have you incorrectly put a white-space character between an initial and surname? (e.g. “j smith” instead of “jsmith”)

    – Have you accidentally put a space before or at the end of the username? (“jsmith ” is not the same as “jsmith”)

    If none of the above suggestions work then you could try running a database check by clicking TOOLS | CHECK & REPAIR just in case there is a physical problem with the database (although it is incredibly rare) and then try to logon again.

    Hope this helps!

    #32858
    Support
    Keymaster

    Another suggestion would be to take a backup of your database (TOOLS | BACKUP) and then restore a backup from a couple of days ago when you are sure that you could log on. This will identify whether the problem is a technical issue with your database.

    Failing that, it will probably be best to follow the advice in this post and upload your database for our technicians to look at :-
    https://pioneersoftware.co.uk/forums/topic/faq-301-how-do-i-upload-my-database-to-your-ftp-server

    #32859
    Support
    Keymaster

    [Problem Resolved]
    Their username had been entered in UPPERCASE, and they were typing it in lowercase.

Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.