Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #31443
    clinicoffice_user
    Participant

    Since the moment I am using the email manager, there is one thing that comes to my attention. It happens almost every time when I do the routine that goes like this:
     
    I select a couple of unread emails (lets say 5 or 6).
    Rightclick
    mark as read
     
    Now a couple of them are marked as read, but there are still some unread (they didn’t change status).
    Right click again
    mark as read.
     
    Same issue. It depends on how many emails I have selected wether I have to do this once, twice or sometimes even three times.
     
    I just wanted to let you know. It not a major issue, but somehow I find it a bit strange behaviour. Cheers!

    #33312
    Support
    Keymaster

    Hi – thanks for posting.

    We’ve just been trying to reproduce this problem but without success. We selected over 100 emails each time, but whenever we click “Mark as Read” or “Mark as Unread” it always affects all selected emails.

    Do you have any other steps we can try to reproduce this problem? Many thanks.

    #33313
    roelofwielinga
    Participant

    Hi thanks for replying. I have no other steps that I can think of. It’s been like this since the beginning and it didn’t really bother me so much. Maybe it is something with my configuration here? It happened again this afternoon. I am using a stylus… maybe this is the problem?

    #33314
    roelofwielinga
    Participant

    In addition to the previous posts: The button at the end of the ’email-adres’ in de patient editor stopped working after the last update (in fact, it opens up tens of internet explorer windows).
    Since a while I have no TopBar at my email-window, so I can’t close it from there. I need to go to the task bar and close it from there.

    #33315
    Support
    Keymaster

    >> The button at the end of the ’email-adres’ in de patient editor stopped working after
    >> the last update (in fact, it opens up tens of internet explorer windows)

    It sounds like you have registered something else (probably IE) as your default email handler instead of ClinicOffice, hence email addresses are being sent there instead of being handled by ClinicOffice. Please make sure that ClinicOffice is registered as your default email handler in your Windows Control Panel.

    >> Since a while I have no TopBar at my email-window

    You’re correct – another customer showed us that recently and we’re working on a fix. In the meantime, you can workaround it by choosing to NOT to show the Email Manager in its own window (under the Email Settings panel).

    Many thanks!

Viewing 5 posts - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.