Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #38764
    coolumchiropractic
    Participant

    Hi.

    I have just transferred my database to a new PC. It is working fine by itself but my 2 other PC’s cannot connect?

    All PC’s show on the network, and ping each other. I have also transferred 1 licence to a different laptop as a test and the same thing where it cannot find the server?

    Look forward to some help in getting this fixed ASAP.

    Thanks guys.

    #38765
    Joshua Barrs
    Keymaster

    Hi coolumchiropractic,

    Have you tried connecting the devices through ClinicOffice using the internal IP address or have you only tried the PC name?

    If you try the IP and this still doesn’t work, yet you can ping over command prompt, then this indicates a firewall issue preventing traffic from reaching your main PC. It could be 3rd party anti virus that’s interfering, or a Windows/Network firewall configuration issue.

    Please try disabling all internal firewalls to see if this resolves the problem.

    #38766
    coolumchiropractic
    Participant

    Firewall. 👍 👍

    Thank you, that sorted it.

Viewing 3 posts - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.