Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #30792
    swoakes
    Participant


    How do you enable and disable “use preferred intervals” as detailed on page 28 of the user guide? I’ve looked everywhere in the software but cannot find it

    #31830
    Support
    Keymaster

    Go to the appointment diary, click Show Diary Options (top right) tick or untick “use preferred intervals”.

Viewing 2 posts - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.