Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #31309

    clinicoffice_user
    Participant

    I cant initiate my SMTP, I keep getting error messages. It says something about server taking too long to respond. Can you help please?

    Thanks, Eniola

    #33013

    William
    Keymaster

    Hi Eniola

    Thanks for the post. From what you have described it appears the connection to your email service provider is timing out before there is a response. By default this is set to 30 seconds. You can change this by doing the following:

    1) Go to the Email Manager
    2) Click the Configure Email Accounts link
    3) At the moment of the Email Account Manager screen that would have opened, increase the Connection timout after section.
    4) Click Save

    After doing this please try your emails again and see if it is working.

    If you are still having problems please feel free to post a reply on the forum.

    #33014

    clinicoffice_user
    Participant

    Hello, please find a screenshot of the difficulties I am still experiencing.
    [attachment=0:ph5lw30o]error message log.jpg[/attachment:ph5lw30o]
    [attachment=1:ph5lw30o]error message.jpg[/attachment:ph5lw30o]

    #33015

    Support
    Keymaster

    Thank you for your post and for sending images which are helpful.

    I have Googled “DriveHQ” and came up with the following web page which includes step-by-step instructions :-
    http://www.drivehq.com/Email/Help/doc/email_step.htm

    Looking at your screen shots it appears that you have enabled SSL in ClinicOffice, whereas the instructions do not mention SSL, so the option should be DISABLED (i.e. unticked).

    You have also entered an SMTP port of 26 in ClinicOffice, while the default should be 25 and I can see no mention of DriveHQ using a non-standard port 26.

    Please correct both of these mistakes and let us know if it solves the problem – many thanks!

    #33016

    clinicoffice_user
    Participant

    My e-mail service provider sent me a mail advising me to check ssl and use 26 for my smtp. I tried the option u suggested and the error code says its forbidden by the website.

    #33017

    Support
    Keymaster

    >> “the error code says its forbidden by the website”

    I’m afraid I don’t understand – what website do you mean? A POP mail server isn’t a website at all. Have you tried configuring your email with another desktop email client, like Outlook Express of Windows Live Mail? If you can get it working in those programs then the required settings will be exactly the same in ClinicOffice.

    Apart from that suggestion, I think that the only way we can help you is if you can please email us (support@pioneersoftware.co.uk) with your full email account details (i.e. the POP/SMTP server details, your username and your password) and then we will try to configure it here to see if it works and if there is a problem we will be able to trace through and resolve it for you.

    Please bear in mind that we have many hundreds of users using the Email Manager (in fact we use it ourselves!) with 100s of different Internet Service Providers (ISPs) so the problem is most likely going to be either the settings that you are entering or a more obscure problem with your particular ISP (DriveHQ).

    I hope this helps!

    #33018

    William
    Keymaster

    After having a look into the problem using the additional information you emailed through to us, we have been able to send and receive emails. We did however need to tweak some of the settings i.e. the port number.

    Your POP settings are fine, the only adjustment you need to make is to the authentication method set to Auto. To do this please follow the steps below:

    1) Open your Email Account Manager Screen
    2) Click the Advanced Settings blue link (this is right of the “Disable this account”)
    3) Set the Authentication Method to Auto
    4) Click OK and then Save

    You will find that you can now receive emails.

    As for your SMTP details I did that the only way I could send emails was to set my port to 25 and untick the Use SSL. I did find that the Send Test Email was still coming up with a timeout message, but when I sent a normal email using port 25 and no SSL emails could be sent.

    So after applying these changes you should find that you can send and receive emails from ClinicOffice.

    Please let us know if you have any problems with following the above steps.

Viewing 7 posts - 1 through 7 (of 7 total)

You must be logged in to reply to this topic.