Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #31486

    Hi,

    I’m just wondering if anyone else is having or have had this problem.

    When we minimise the Clinic Office software for more than a few minutes, the remote desktop connection disconnects and then takes a while to reconnect one we click to maximise it again. It’s happening on all three computers in one of our branches. Its not happening in our other branch. We’ve been in touch we microsoft and they’ve not been able to sort it because they say it’s more of a software issue.

    It’s very frustrating and we’re starting to get extremely annoyed with it.

    All our computers run on windows 8.1.

    If anybody has any help or suggestions, we’d greatly appreciate it!

    Archview

    #33410
    Support
    Keymaster

    Hi – thanks for your post.

    So far, we’ve tried to reproduce this issue on several different PCs, including Windows XP, Windows Vista, Windows 7, Windows 8 and Windows 8.1. On each system we tried connecting to your hosted account, minimizing the ClinicOffice Remote App and leaving it minimized for a variety of different times ranging from a couple of minutes to an hour. Unfortunately, we’ve never seen the “reconnecting” issue which you are experiencing when restoring the minimized application.

    We’ve checked and double-checked all the settings on our server and there is nothing that we can see which would cause this issue. At present we have 14 ClinicOffice Hosted servers serving over 100 clinics and all server configurations and settings are cloned (so that all servers are identical), but as yet nobody else has reporting this specific “disconnect when minimizing” issue – and as you say, it only happens at one of your sites while the other site works correctly.

    The most logical conclusion is that there is something specific at the site experiencing the problem (which is different to your other site) which is causing the issue – most likely a Firewall, Router or Anti-Virus setting which is closing the connection. I’m afraid that this is not something that we can help with from here.

    If you Google “remoteapp disconnects when minimized” there are a number of suggestions from other people who have experienced this issue :-
    http://www.pcreview.co.uk/forums/remote-desktop-disconnects-window-minimized-t2268394.html
    http://www.experts-exchange.com/OS/Microsoft_Operating_Systems/Server/Windows_Server_2008/Q_27419704.html
    http://support.smartbear.com/viewarticle/56551/

    We would recommend speaking to whoever looks after your computers/network/firewall/internet at your clinic and asking them to investigate further to see if there’s anything at your end which may be disconnecting minimized RemoteApps.

    I hope this helps (a little!) 😕

Viewing 2 posts - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.