Viewing 12 posts - 1 through 12 (of 12 total)
  • Author
  • #31204

    I am trying to set up database to view two clinics but cannot do so. Have given staff right to access both clinics and have set up clinic in the clinic settings but second clinic doesnt seem to be visible anywhere. can you Help please?


    Hi there stevema,

    Have you tried looking at the Active Clinic menu at the bottom of ClinicOffice?

    This should allow you to switch between the two clinics!

    Please let me know if you need further instruction. :mrgreen:


    Hi Matt,
    No there is only one clinic available in the active clinics. Last night, briefly both were visible, then the programme crashed and the second clinic was no longer visible. In addition to this I have somehow changed my status so that I no longer have rights to enter the staff access screen.


    Hi Steve,

    Thanks for your reply.

    The only thing I can think of if the new clinic has been set to Hidden. Could you please check in the ClinicOffice Settings to make sure that it is not set to hidden?

    Also about the access rights, I am not sure how they have been changed. The only way to change your access rights is if someone else logs in and does it for you. You are unable to change your own access rights.

    Thanks. 😀


    HI I can’t find anywhere to hide or make visible clinics in the CO settings.I have sorted out my access rights and have full access to both clinics.


    Ok I have sorted it. The mistake I made was that There was intially a “not assigned” clinic which I could not get rid off so I changed its name to one of the new clinic. This however remained invisible. I have now set up another clinic and that has become visible. Good. Thanks!


    Hi Steve,

    Glad it has been sorted! Please do not hesitate to contact us again if you need anything else :mrgreen:


    HI, I thought I had it sorted but not so.
    The second clinic has appeared at the bottom of the page and I can switch between them but nothing happens on the main screen. Both clinics seem to be set up correctly with working times/days and with me as the sole practitioner.
    However if I go to the right hand box where you can choose to view screens of different clinicians I have the choice of clicking the tick box myself or “no staff”. If I tick myself I get the diary for the original clinic. If I un tick it and tick the “no staff” box. The second clinic comes up ie the times and days of opening on the diary are of the second clinic?


    >> I can switch between them but nothing happens on the main screen
    When you say “the main screen” – which screen are you referring to? What are you expecting to happen? Changing the active clinic will only have an immediate impact on certain screens like the DIARY screen for example.

    >> If I tick myself I get the diary for the original clinic.
    I’m sorry – I don’t understand. Ticking a staff member in the diary doesn’t affect the active clinic in anyway. If you look at the “ACTIVE CLINIC” indicator (at the bottom of the screen) you will notice that ticking or unticking staff members does not change the active clinic. It simply changes the number of columns visible in the diary to show that person’s appointments for the selected date(s).

    >> If I un tick it and tick the “no staff” box. The second clinic comes up ie the
    >> times and days of opening on the diary are of the second clinic?

    Again, I’m afraid I don’t understand. Ticking the “no staff” staff member merely shows an additional column in the diary which contains appointments that are not assigned to any particular staff member. This allows you to create appointments without a staff member, and then later assign them to your practitioners by dragging and dropping them into a different column in the diary. There is no way that ticking or unticking staff members in the diary will suddenly change the Active Clinic as inidicated at the bottom of the screen.

    I wonder if you don’t actually mean that the Active Clinic changes, perhaps you’re referring to the “working hours” (indicated by colouring on the diary) being different for the “NO STAFF” column compared to your diary?

    If that’s what you mean, then please bear in mind that working hours are defined for each staff member (in the Staff Editor – Working Hours screen). Thus when you look at the NO STAFF column (for whom there are obviously no working hours defined) the Diary displays the default working hours for the CLINIC not for a staff record. This has nothing to do the Active Clinic having been changed.

    To change the default clinic working hours for a clinic, click “VIEW | CLINICOFFICE SETTINGS | CLINIC SETTINGS” and configure the appropriate hours for your clinics in there. The “NO STAFF” column will show those hours depending on which clinic is selected.

    I hope this helps to clarify!


    HI, Answering your queries in order.
    When I said the main screen I meant the diary. When I am on the diary page I switch between clinics at the bottom of the page. When I switch from main clinic to second clinic it does actually switch to the second clinic on the diary but the tick box on the left tells me that there is no staff. If I click my name I get the entries for that day in the first clinic coming up. If I click no staff I get the diary for the second clinic.

    To put this another way. It does not matter whether I have the primary or second clinic up on the diary. What makes the difference is changing between the tick boxes “no staff” or me.

    Somehow the software has got it into its “head” that there is no staff in the second clinic even though it is configured for me to be there.

    Qu 2 Ticking or unticking the staff members does not change the active clinic, but it does change which clinic is visible on the diary

    Qu 3 See 2

    Q4 I have configured the appropriate staff member (myself) and hours of working. I have deleted the clinic several times and started again but still the same scenario.


    Don’t trouble yourself with this. I think I have the answer to the problem!


    Hi Steve – I was going to post a couple of further suggestions :-

    Please make sure that in the Staff Editor you have configured your working hours for BOTH clinics (see the Staff Editor | Working Hours screen). It might be that you’ve only defined your working hours for one clinic.

    Bear in mind that ClinicOffice will by default show you ALL appointments from ALL clinics, however it will gray-out appointments which are not at the Active Clinic. If you wish to hide appointments that happen at other clinics, then click “Diary Options” (at the top right on the diary screen) and untick the “Show appointments from all clinics” option.

    Please can you explain what the actual problem was and how you resolved it? That will help other users in case they have the same problem – thanks.

Viewing 12 posts - 1 through 12 (of 12 total)
  • You must be logged in to reply to this topic.