Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts
  • #31177

    Hi, I try to share a database between two PCs. (wireless network)
    I followed the instructions and i do the following.

    – I share the database (via clinic office) from the main PC > it gives me a certain path e.g
    \PC namename of database

    – On the host PC i do Locate > Type the exact given name \PC namename of the database and then OK
    after a number of seconds the message appears “this folder doesn’t appear to contain a valid clinic office database”

    Any further suggestions?
    Thanks.

    #32638

    Paul Frishert
    Participant

    Have you shared the specific folder within Windows of the main computer? Otherwise you will not be able to access the database from the second computer. Open Windows Explorer from the second computer and see if you can browse to the given path, simply by copy and paste into Windows Explorer.

    #32639

    William
    Keymaster

    Hi MILONOU

    Thanks for the post. I assume when you refer to the ‘host PC’ you mean the client PC. The HOST PC is the one which hosts your database, while the “CLIENT” PCs access the database on the host computer.

    Please check and make sure that your client computer can see the folder via windows explorer. One way of doing this is provided in the steps below :-

    – Go to the Start menu in windows
    – Go to Run (Windows XP) alternatively click on the Search field (Windows Vista or 7)
    – Type in two backslashes (\) and then the name of the HOST computer
    e.g. \server-pc
    – Press the Enter button

    If Windows can find the host computer, it will appear pretty soon in a new explorer window.

    If it cannot it will appear saying something like ‘Windows cannot access this location’. This may take some time before it appears. If this is the case please check to make sure that file sharing is enabled on your main server machine.

    The third possibility is that windows may ask you for a username and password. If this is the case it is best to close this window down, go to the main host machine and make sure that the windows file sharing is enabled without a password.

    I hope this information is of some use and please let us know what the outcome is.

    #32640

    I can find the database on the Main PC under the “My network places” on Internet explorer.
    So it appears that it shares the database.

    when i search it on the second PC i cannot find it
    When i type it on the run command it states “\name of main pcname of database The network path was not found”

    So the second PC doesn’t seem to can get access to the database.
    I switched the PCs as main vs client and the same happens

    I run windows XP home edition.

    #32641

    Support
    Keymaster

    Please tell us the names of each computer and please indicate which computer is the HOST (i.e. the one which holds the database) and which is the CLIENT.

    To find out the NAME of a computer, right-click on the MY COMPUTER icon and click Properties. On Windows XP you then need to click the COMPUTER NAME tab which tells you the name of the computer.

    Once you tell us the names of your computers, we’ll give you some step-by-step instructions.

    #32642

    Ok the names are:
    The Main/Host PC – “Maria
    The Client PC – “Nikos

    #32643

    Support
    Keymaster

    OK, so on your host computer MARIA, please do the following :-

    1) Open ClinicOffice v4

    2) Click on Manage Databases

    3) Select your database

    4) Right click and select ‘Share Database’

    ClinicOffice v4 will now setup your file sharing so that you can connect from other PC’s. Once it has done this it will give you the ‘unc’ path that you will need to type into the other computers. This will look something like: \MariaMy_Database
    PLEASE WRITE THIS DOWN EXACTLY AS IT APPEARS.

    After completing the above steps, go to the client PC (NIKOS) :-

    5) Click the START button, then click RUN

    6) Type in the following and press ENTER \maria

    7) If your network is setup correctly and if no firewalls or anti-virus programs are blocking access, then you should now see a window showing you the NETWORK SHARES on the “MARIA” computer, including your ClinicOffice database. This confirms that your network is working correctly.

    Presuming it is all working, you can now follow these steps (still on the client PC – NIKOS) :-

    8) Run ClinicOffice v4

    9) From the Logon screen, click the “Manage Databases” then “Locate” link under the “Select which database to logon to:-” box

    10) Type in the UNC path of the database – this is the path exactly as reported in STEP 4 – click OK

    Your database is now configured to be shared across the network.

    For more information, please refer to the original step-by-step guide here :-
    https://pioneersoftware.co.uk/forums/topic/faq-102-how-do-i-share-a-database-on-my-network-cov4

    #32644

    After the step 6 the following message appears on the client PC
    \maria
    “The network path was found”

    I turned firewall off and disabled most of AVG Antivirus > still same problem
    so i guess my network is not setup correctly. Any suggestions?

    #32645

    Support
    Keymaster

    Hi MLINOU,

    >> After the step 6 the following message appears on the client PC \maria
    >> “The network path was found”

    I presume you mean “The network path was not found”?

    >> i guess my network is not setup correctly. Any suggestions?
    Unfortunately there could be hundreds of reasons for this.

    The first thing to check that the computers are physically connected to the same Local Area Network correctly. Also make sure that you turn off the firewall and anti-virus on BOTH computers. You might also want to check that you definitely have got the computer names correct. Without being physically on-site, it’s very difficult (nigh on impossible) to diagnose network problems.

    Failing the above suggestions, you really need to get a computer technician to have a look at your network. Once they get Windows File Sharing working (which is the root problem), then ClinicOffice will work fine.

Viewing 9 posts - 1 through 9 (of 9 total)

You must be logged in to reply to this topic.