Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #37320
    coolumchiropractic
    Participant

    So the latest in my never ending problems with Clinicoffice.

    Today one of the network PC’s will not connect to the database that is stored on the main PC.

    It is coming up saying that the database does not exist on the main computer despite both the main PC and another network PC being connected to it.

    I have uninstalled and reinstalled, updated, restarted the PC multiple times, and run a ping test. When I click on ‘Manage Databases’ the dialogue box says ‘Unable to Connect’. Other network functions are normal. I have done a check and repair on the Database from the main PC.

    This is on top of the constant disconnections and drop outs that occur on a daily basis, which can happen from any of the PC’s and requires a restart. All PC’s are of required spec. This particular problem has been happening for about a year.

     

    Hoping to get a solution to this ASAP, thanks for any help.

    #37322
    Joshua Barrs
    Keymaster

    Hi Coolumchiropractic,

    We’re sorry to hear that you are having issues. Have you contacted us before about this?

    There are a number of reasons why this could be happening, although it is important to remember that ClinicOffice cannot be the cause, as we have thousands of other users running the exact same program without any issues.

    With this in mind, the top of the list of things to check would be your network. A good test would be for you to try and connect the troublesome PC to ClinicOffice via the internal IP address of the main PC, rather than using the PC name.

    To do this, click on the Manage Databases button, ignore any errors, and then simply remove all databases from the list by right-clicking on them. You can then re-add them by selecting Add Database – Network and instead of entering the PC name, use the internal IP address. If this works, then we know there’s a network issue. We would recommend rebooting your router.

    Please also make sure that you are using the correct versions of ClinicOffice on both PC’s. (Both Server Edition, or both Pro/Start-Up Edition.)

    If ClinicOffice still does not connect, then please disable your anti-virus, and reinstall ClinicOffice to try again.

     

    Regarding the drop-outs, almost every time that we see this, it is caused by intermittent network issues. ClinicOffice is a database application that requires a CONSTANT and LIVE connection. It does NOT work in the same way that your internet browser (Such as Google) works. Google does NOT require a constant connection, so intermittent drop-outs would go unnoticed.

    If this only happens on the connecting PC’s rather than on the main PC, then this further backs up the likely-hood of it being a network issue.

    If the main PC also drops, then this is almost certainly down to antivirus, and would be solved by disabling it.

    Please let us know how you get on with the suggestions above!

     

Viewing 2 posts - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.