Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #37993
    coolumchiropractic
    Participant

    After the recent update one of our PC’s will no longer connect to CO database. Again…

    This is a regular occurence, at least 3-4 times per week (and happens on all computers) but they will usually reconnect after rebooting the PC 2-3 times. Drop outs happen at random too, on start up or in the middle of writing notes. It’s very annoying.

    On this occurence, I have restarted the offending PC many times, unistalled and reinstalled CO but still no connection. However, it will connect to the sample database on the home computer?

    All PC’s are otherwise connected to the network and internet with no issues.

    All PC’s are up to date, scanned regularly and running Bitdefender.

    Thanks for any suggestions.

    Attachments:
    You must be logged in to view attached files.
    #37997
    Joshua Barrs
    Keymaster

    Hi coolumchiropractic,

    Sorry to hear you are having problems connecting ClinicOffice up! The fact that your PC will connect to one ClinicOffice database on one computer and not the other suggests that this is a local PC issue, and not an issue with the software itself.

    When these problems occur, the most likely cause is anti-virus or a local firewall. Please remember that when you UPDATE ClinicOffice, the signature of the .exe file will change, so your anti-virus or firewall will now see it as a different program and you may have to re-configure any exclusions.

    Step 1 would be to disable your anti-virus and firewall software and try again. If that resolves the issue, you know what’s blocking ClinicOffice.

    If the issue is still not resolved, then you may need to run a ‘Ping’ test between your computer and the main computer (the one that hosts the database), To do this, please follow the steps below.

    • Open command prompt
    • Type the following (minus the quotes) ‘ping MOORECHIRO-PC’
    • (or whatever your PC name is) and press ENTER.

    You should now see a reply coming back from that PC. If there’s no reply and it times out, then you know the issue is network-related and nothing to do with ClinicOffice. This would be something for your IT support to look into for you.

    Please let us know how you get on!

    #38152
    Clare
    Participant

    Just a thought on this, we had the very same problem and the issue turned out to be the BT business hub 6 we were using, we went into the router properties and discovered that the port the main pc was on kept dropping no matter what port we plugged in into, in the end we bought a non managed hub/switch a Netgear to connect the network pc’s and left the BT hub for the internet and card machine and has never been a problem since.

    #38154
    Joshua Barrs
    Keymaster

    Hi Clare,

    We are pleased you have managed to solve the issue. We haven’t heard of that before, but glad it’s solved.

Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.