Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #31314

    scaramanga
    Participant

    I can’t find anyone else mentioning this but we have just noticed that some of the receipts and invoices that that CO4 draws up show the date in UK format (day/month/year) next to the item invoiced, but the date at the top of the document is in US format (month/day/year). This makes the receipts and invoices very confusing and it seems the only way to change it is to individually export every receipt and change it manually before printing.

    Please fix or tell me if there is a setting that needs changing.

    Thanks.

    #33025

    William
    Keymaster

    Thanks for the post. It sounds like some of the fields in the report templates are not configured to use your local date/time format. To edit this please follow the steps below:

    1) Go to the Report and Templates section in ClinicOfffice
    2) Right click on the report template causing you problems i.e. “Invoice”
    3) Select Design Template
    4) Left click on the date field which is in the US format
    5) When the field is selected a small arrow will appear to the top right of the field, click on this
    6) Left click on the three dots on the Format String field
    7) In the new window that appears, under the Category header select DateTime
    8) Click the Custom tab and select “d” (this reverts the date to your local system settings)
    9) Click the OK button
    10) Repeat steps 4-9 for any other faulty date fields
    11) When you are finished click the Save button

    Please use the steps above for any other receipt/invoice template reports that have the same issue. Please let us know if you need anything clarifying in the steps above.

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.